Bug 441788 - fails to find installer stage2.img
fails to find installer stage2.img
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 441436
  Show dependency treegraph
 
Reported: 2008-04-10 00:22 EDT by Jens Petersen
Modified: 2008-04-22 00:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 00:44:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-04-10 00:22:41 EDT
Description of problem:
When I try to install current rawhide to qemu/kvm with virt-manager
the install seems to get stuck during stage1 since it apparently cannot
find/pull down the stage2.img file.

Version-Release number of selected component (if applicable):
virt-manager-0.5.4-3.fc9

How reproducible:
every time

Steps to Reproduce:
1. try to install rawhide from net
  
Actual results:
anaconda can't find stage2.img:
"Unable to retrieve
http://download.fqdn//pub/fedora/linux/development/i386/images/stage2.img"

Expected results:
Install to go through stage2 and succeed

Additional info:
This looks the same as RHEL5 bug 441436.  It installs ok under F8 virt-manager.
Comment 1 Jens Petersen 2008-04-22 00:44:36 EDT
This seems to be working now with current rawhide.

Note You need to log in before you can comment on or make changes to this bug.