Bug 441793 - Fed 9 - Beta - cannot install
Fed 9 - Beta - cannot install
Status: CLOSED DUPLICATE of bug 437993
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 02:34 EDT by Bob Gustafson
Modified: 2008-04-10 05:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 05:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2008-04-10 02:34:56 EDT
Description of problem:

I downloaded the 6 CD distribution and tried to install it and got a python 
error deep into the 2nd CD. What was installed on the disk was unbootable.

Version-Release number of selected component (if applicable):

Fedora 9 - Beta. Identified somewhere in there as Fedora 8.92 and anaconda 11.4.0.55

How reproducible:

I tried twice. Once with an optimistic selection of packages, again with all
package selections turned off.

Steps to Reproduce:
1. Download i386 CD set of Fedora Beta
2. Attempt to install, turning all package selections off
3. Switch to disc 2 when asked.
4. Observe error.
5. Attempt to reboot carcase - no go.
  
Actual results:

  The last few lines of the python error traceback was:

UnicodeDecodeError - 'ascii' codec can't decode byte )xc2 in position 19:
ordinal not in range(128)

Entering deubgger
/usr/lib/anaconda/yuminstall.py(160)callback()
-> s += (hdr['summary'] or "")

--------
Note, the above is hand typed from handwritten copy - may have typos.

Expected results:

Well, it is Beta..

Additional info:

The target machine is an old Gateway laptop (1998-9 or so) with less than 200Mb
of RAM and only a CD drive. Some tests say it is an i686 class processor, but I
have had i686 distributions not run because of something that looked like a
processor incompatibility, thus the i386 selection.

This machine has (recently) run FreeBSD 6.3 and FreeBSD 7.0 and a past version
of Fedora, without too much difficulty. It has a new 80Gb disk.
Comment 1 Chris Lumens 2008-04-10 05:02:01 EDT

*** This bug has been marked as a duplicate of 437993 ***

Note You need to log in before you can comment on or make changes to this bug.