Bug 441870 - order of 'serial and console' can cause a hang during boot on SC1435s
order of 'serial and console' can cause a hang during boot on SC1435s
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: booty (Show other bugs)
4.7
All Linux
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On: 441869
Blocks: RHEL4u7_relnotes RHEL4u8_relnotes
  Show dependency treegraph
 
Reported: 2008-04-10 12:31 EDT by Corey Marthaler
Modified: 2009-03-17 17:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-26 05:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2008-04-10 12:31:32 EDT
+++ This bug was initially created as a clone of Bug #441869 +++

Description of problem:
Every so often, I'd would notice my new SC1435s hang during boot up. I contacted
Dell and they told me to switch the order of my terminal line from 'serial
console' to 'console serial', and the caused the problem to go away.

Here's what the output looked like before the hang:

======= 
GRUB 
Loading stage2... 
Press space to continue. 
Press space to continue. 
Press space to continue. 
Press space to continue. 
=======
[HANG]

Version-Release number of selected component (if applicable):


How reproducible:
once or so every 3-5 reboots
Comment 4 RHEL Product and Program Management 2008-09-05 13:24:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Joel Andres Granados 2008-09-24 10:17:12 EDT
No actuall work has to go into booty at this point for this issue.
Comment 6 RHEL Product and Program Management 2008-09-26 05:50:26 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.