Bug 441993 - openssl097a 32-bit (i386) compatibility libraries not available in 64-bit (x86_64) repository
openssl097a 32-bit (i386) compatibility libraries not available in 64-bit (x8...
Status: CLOSED DUPLICATE of bug 482800
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
Depends On:
  Show dependency treegraph
Reported: 2008-04-11 00:00 EDT by Mattias Ellert
Modified: 2009-08-14 14:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-08-14 14:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mattias Ellert 2008-04-11 00:00:43 EDT
Description of problem:
openssl097a 32-bit compatibility libraries not available in 64-bit repository.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. try to do "yum install openssl097a.i386" on a x86_64 machine
2. see it fail
Actual results:
openssl097a.i386 not installed

Expected results:
openssl097a.i386 installed

Additional info:
You can work around this by manually downloading the
openssl097a-0.9.7a-9.i386.rpm from the i386 repository and install it on the
x86_64 machine. It installs cleanly on top of the
openssl097a-0.9.7a-9.x86_64.rpm without any force flags, so there are no
compatibility problems preventing you from installing the rpm.

All other 32-bit libraries that I need to run my programs on a 64-bit machine
are available in the 64-bit repository, so I can't understand why this one is an
Comment 1 Chris Van Hoof 2009-08-14 14:56:11 EDT
This 32 bit package will land in the x86_64 trees in the upcoming release of RHEL 5.4.


*** This bug has been marked as a duplicate of bug 482800 ***

Note You need to log in before you can comment on or make changes to this bug.