Bug 442052 - pygrub is in xen-runtime and requires /var/run/xend/boot
pygrub is in xen-runtime and requires /var/run/xend/boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
:
: 450729 (view as bug list)
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-11 10:36 EDT by Jeremy Katz
Modified: 2008-06-12 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.2.0-12.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 22:26:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-04-11 10:36:34 EDT
pygrub tries to write to /var/run/xend/boot which only exists in the main xen
package, not the xen-runtime package
Comment 1 Bug Zapper 2008-05-14 05:18:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Daniel Berrange 2008-06-03 12:35:28 EDT
Built into xen-3.2.0-12.fc9
Comment 3 Fedora Update System 2008-06-03 12:37:12 EDT
xen-3.2.0-12.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-06-06 03:52:04 EDT
xen-3.2.0-12.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xen'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5053
Comment 5 Daniel Berrange 2008-06-12 16:17:02 EDT
*** Bug 450729 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2008-06-12 22:26:33 EDT
xen-3.2.0-12.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.