This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 450729 - Needs to include /var/run/xend/boot
Needs to include /var/run/xend/boot
Status: CLOSED DUPLICATE of bug 442052
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 14:40 EDT by Bill Nottingham
Modified: 2014-03-16 23:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 16:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-06-10 14:40:42 EDT
Description of problem:

pygrub puts files here. pygrub won't make the directories first, and will fail
if they aren't there.

Version-Release number of selected component (if applicable):

xenner-0.36-1.fc9.x86_64
Comment 1 Gerd Hoffmann 2008-06-12 15:11:14 EDT
pygrub is part of xen-runtime, so the directory should be part of that package
too, reassigning ...
Comment 2 Daniel Berrange 2008-06-12 16:17:01 EDT

*** This bug has been marked as a duplicate of 442052 ***

Note You need to log in before you can comment on or make changes to this bug.