Bug 442082 - Bootup fails with nouveau driver
Bootup fails with nouveau driver
Status: CLOSED DUPLICATE of bug 442122
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-11 12:48 EDT by Scott Turnberg
Modified: 2008-04-17 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-17 12:57:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/var/log/messages from time of failure (11.75 KB, text/plain)
2008-04-11 12:51 EDT, Scott Turnberg
no flags Details
Xorg.0.log (9.34 KB, text/plain)
2008-04-11 12:54 EDT, Scott Turnberg
no flags Details

  None (edit)
Description Scott Turnberg 2008-04-11 12:48:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008040721 Fedora/3.0-0.53.beta5.fc9 Firefox/3.0b5

Description of problem:
I've been successfully running the nouveau driver for a while.  Today I upgraded to xorg-x11-drv-nouveau-0.0.10-2.20080408git0991281.fc9.i386. After this my computer fails to boot.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Update xorg-x11-drv-nouveau
2.Restart computer

Actual Results:
Computer locks-up and I get the message:

Fixing recursive fault but reboot is needed!

Expected Results:

Additional info:
My video card is an nVidia Corporation NV18 [GeForce4 MX 4000].
Comment 1 Scott Turnberg 2008-04-11 12:51:46 EDT
Created attachment 302144 [details]
/var/log/messages from time of failure
Comment 2 Scott Turnberg 2008-04-11 12:54:22 EDT
Created attachment 302145 [details]
Comment 3 Scott Turnberg 2008-04-17 12:57:33 EDT
Doesn't crash any more with 2.6.25-0.234.rc9.git1.fc9.x86_64.  Nouveau driver
starts up fine as long as I disable "Randr12".  I know this driver is still in
development but I'm curious if anyone else has had success with "Randr12".

*** This bug has been marked as a duplicate of 442122 ***

Note You need to log in before you can comment on or make changes to this bug.