Bug 442093 - Anaconda traceback when using 20080409.0 install tree
Anaconda traceback when using 20080409.0 install tree
Status: CLOSED DUPLICATE of bug 442020
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 13:33 EDT by Gary Case
Modified: 2008-04-14 15:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 15:15:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception details for anaconda problem (69.51 KB, text/plain)
2008-04-11 13:33 EDT, Gary Case
no flags Details
Anaconda traceback (81.68 KB, text/plain)
2008-04-11 14:39 EDT, David Aquilina
no flags Details

  None (edit)
Description Gary Case 2008-04-11 13:33:57 EDT
Description of problem:
Installation of RHEL5.2 beta from 20080409.0 install tree x86_64 fails with an
anaconda traceback.

Version-Release number of selected component (if applicable):
20080409.0 install tree

How reproducible:
Every time 

Steps to Reproduce:
1. Begin RHEL installation
2. Point system to NFS install point, continue using all default choices
3. Exception occurs after partitioning information is entered
  
Actual results:
Install failure

Expected results:
Completed install

Additional info:
I'm attaching the remote capture file for the traceback.
Comment 1 Gary Case 2008-04-11 13:33:57 EDT
Created attachment 302150 [details]
exception details for anaconda problem
Comment 2 David Aquilina 2008-04-11 14:39:56 EDT
Created attachment 302155 [details]
Anaconda traceback

I believe I ran into the same traceback... here's my debug log.
Comment 3 RHEL Product and Program Management 2008-04-11 14:44:30 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Brock Organ 2008-04-14 15:15:30 EDT

*** This bug has been marked as a duplicate of 442020 ***

Note You need to log in before you can comment on or make changes to this bug.