Bug 442231 - /lib/libbz2.so.1.0.5 is needed by bzip2-libs-1.0.5-1.i386
/lib/libbz2.so.1.0.5 is needed by bzip2-libs-1.0.5-1.i386
Status: CLOSED DUPLICATE of bug 441775
Product: Fedora
Classification: Fedora
Component: bzip2 (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2008-04-12 21:39 EDT by Robert Scheck
Modified: 2008-04-14 03:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 03:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-04-12 21:39:03 EDT
Description of problem:
error: Failed dependencies:
        /lib/libbz2.so.1.0.5 is needed by bzip2-libs-1.0.5-1.i386

Version-Release number of selected component (if applicable):
bzip2-1.0.5-1

How reproducible:
Everytime, just try to install with symlink check.

Actual results:
lrwxrwxrwx 1 root root     15 Apr 13 03:36 /lib/libbz2.so.1 -> libbz2.so.1.0.5
-rwxr-xr-x 1 root root 150938 Apr 13 03:36 /lib/libbz2.so.1.0.4

Expected results:
Correct symlinking, fix that please immediately.
Comment 1 Ivana Varekova 2008-04-14 03:33:13 EDT

*** This bug has been marked as a duplicate of 441775 ***

Note You need to log in before you can comment on or make changes to this bug.