Bug 442277 - [at76] problem with kernels after version 2.6.24.3-34.fc8
[at76] problem with kernels after version 2.6.24.3-34.fc8
Status: CLOSED DUPLICATE of bug 438606
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 14:54 EDT by Lars Bjorndal
Modified: 2008-04-15 10:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 10:45:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars Bjorndal 2008-04-13 14:54:54 EDT
Description of problem: After this and subsequent kernel updates, I
have problem with the internet connection with Sparklan USB wireless
adapter with chipset at76c503a 802.11b. The driver module and the
firmware is loaded, and ifconfig shows me wlan0, as expected.
Assigning an ip address manually with ifconfig is possible, but the
connection is so slow, that it's unusable. A new device has also shown
up, that's called wmaster0, I don't know if that's causing the problem
or not. Doing dhclient wlan0, just wait for a long time, and I do not
get any IP address. The latest kernel I have tried is
kernel-2.6.24.4-64.fc8, and the latest that works is kernel-2.6.23.15-137.fc8.


Version-Release number of selected component (if applicable):


How reproducible: Just reboot to the kernel mentioned above, with the
adapter mentioned connected.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: I'm using an updated Fedora 8 system with no X or
GUI. As I'm connected to an open access point (no encryption), I'm
used to use dhclient wlan0 to connect and to get an IP address etc.
Comment 1 John W. Linville 2008-04-15 10:45:34 EDT

*** This bug has been marked as a duplicate of 438606 ***

Note You need to log in before you can comment on or make changes to this bug.