Bug 442344 - broken reference to /usr/lib/pm-utils/functions (not lib64)
broken reference to /usr/lib/pm-utils/functions (not lib64)
Status: CLOSED DUPLICATE of bug 442294
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-14 10:38 EDT by Alexandre Oliva
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-14 14:37:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2008-04-14 10:38:46 EDT
Description of problem:
/usr/lib64/pm-utils/sleep.d/99hd-apm-restore.hook references
/usr/lib/pm-utils/functions instead of say ${PM_UTILS_LIBDIR}/functions.  On a
lib64 system with only 64-bit pm-utils installed (the default), this breaks.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1.Just look at the file :-)

Actual results:
It sources a file that doesn't exist.

Expected results:
It should use libdir or somesuch correctly.

Additional info:
Comment 1 Till Maas 2008-04-14 14:37:29 EDT
Thanks for the report, it was already reported today/yesterday and I will try to
fix it now.

*** This bug has been marked as a duplicate of 442294 ***

Note You need to log in before you can comment on or make changes to this bug.