Bug 442365 - liveinst crashes when installing from usb flash drive
liveinst crashes when installing from usb flash drive
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 443158 450793 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-14 11:42 EDT by Sebastian Vahl
Modified: 2008-06-10 21:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 15:53:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved crash log from anaconda (1.28 MB, text/plain)
2008-04-14 11:42 EDT, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2008-04-14 11:42:43 EDT
Description of problem:
While installing from a CD is working fine, liveinst crashes in the middle of 
an installation if I've booted from an usb flash drive.


Version-Release number of selected component (if applicable):
anaconda-11.4.0.71-1

Full package list:
http://fedoraproject.org/wiki/SebastianVahl/CurrentPackageList?action=recall&rev=37

How reproducible:
ever

Steps to Reproduce:
1. Boot from usb flash drive
2. Use liveinst 
3. Configure the installation 
  
Actual results:
Installation is crashing while copying the image 

Expected results:
All is working fine

Additional info:
1. Installation is inside a running KDE4 if that matters.
2. I have no LVM on my machine and done a custom partitioning (also without 
lvm)
Comment 1 Sebastian Vahl 2008-04-14 11:42:44 EDT
Created attachment 302353 [details]
Saved crash log from anaconda
Comment 2 Jeremy Katz 2008-04-14 14:55:19 EDT
There's an error reading from the device -- were there any read errors from the
kernel in /var/log/messages?
Comment 3 Sebastian Vahl 2008-04-14 15:53:19 EDT
(In reply to comment #2)
> There's an error reading from the device -- were there any read errors from 
the
> kernel in /var/log/messages?

I've tried another installation and - indeed - there are lots of squashfs 
errors. So I've compared the md5sum of squashfs.img from the iso and the flash 
drive - it differs. I've copied squashfs.img several times to the drive 
without luck. So I assume my flash drive is broken and I close this as 
NOTABUG. 

Thanks.

Comment 4 Chris Lumens 2008-06-10 21:51:45 EDT
*** Bug 443158 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2008-06-10 21:52:03 EDT
*** Bug 450793 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.