Bug 443158 - F9 Preview LiveUSB anaconda crash
F9 Preview LiveUSB anaconda crash
Status: CLOSED DUPLICATE of bug 442365
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 17:23 EDT by Mihai Harpau
Modified: 2008-06-10 21:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 16:56:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash (4.90 MB, text/plain)
2008-04-18 17:23 EDT, Mihai Harpau
no flags Details

  None (edit)
Description Mihai Harpau 2008-04-18 17:23:41 EDT
Description of problem:
Attempted "Install to Hard Drive" 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mihai Harpau 2008-04-18 17:23:41 EDT
Created attachment 302942 [details]
anaconda crash
Comment 2 Jeremy Katz 2008-04-21 19:50:03 EDT
Were there any read errors in dmesg when this occurred?  Did you verify the iso
when you put it on the usb stick?
Comment 3 Mihai Harpau 2008-04-23 10:44:21 EDT
I didn't verify if are read errors in dmesg; yes I verify the iso before put it
on the usb stick.
I did also another check: installed F9-Preview Live iso in VM guest under F8 KVM
with the default lvm layout and all is good with that installation.
So maybe the layout on disk of the first installation was weird ?

[root@sysop etc]# fdisk -l /dev/sda

Disk /dev/sda: 60.0 GB, 60011642880 bytes
255 heads, 63 sectors/track, 7296 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x95aa95aa

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1        2009    16137261   8e  Linux LVM
/dev/sda2   *        2010        2022      104422+  83  Linux
/dev/sda3            2023        7296    42363405   8e  Linux LVM
[root@sysop etc]#
Comment 4 Mihai Harpau 2008-04-23 10:49:12 EDT
I'll list the lvm configuration:

[root@sysop etc]# vgdisplay
  --- Volume group ---
  VG Name               sysop
  System ID             
  Format                lvm2
  Metadata Areas        2
  Metadata Sequence No  28
  VG Access             read/write
  VG Status             resizable
  MAX LV                0
  Cur LV                3
  Open LV               3
  Max PV                0
  Cur PV                2
  Act PV                2
  VG Size               55.75 GB
  PE Size               32.00 MB
  Total PE              1784
  Alloc PE / Size       1782 / 55.69 GB
  Free  PE / Size       2 / 64.00 MB
  VG UUID               HTWNKE-I7Lq-Ax52-2vXX-5Idr-00tl-YegVdq
   
[root@sysop etc]# lvdisplay
  --- Logical volume ---
  LV Name                /dev/sysop/home
  VG Name                sysop
  LV UUID                GzPeiM-YifN-KUlz-QeUz-qsnM-bgsR-HYXB2K
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                39.38 GB
  Current LE             1260
  Segments               4
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     256
  Block device           253:0
   
  --- Logical volume ---
  LV Name                /dev/sysop/swap
  VG Name                sysop
  LV UUID                3JLYS5-gd0y-0vjj-745b-OO1y-7kN6-lMif3U
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                1.00 GB
  Current LE             32
  Segments               2
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     256
  Block device           253:1
   
  --- Logical volume ---
  LV Name                /dev/sysop/root
  VG Name                sysop
  LV UUID                ZKckXl-rZKV-iMSF-vfD6-DSj1-fAYA-vmFzXz
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                15.31 GB
  Current LE             490
  Segments               1
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     256
  Block device           253:2
   
Comment 5 Mihai Harpau 2008-04-23 11:05:06 EDT
After the LiveUSB installation crash I tried an http network installation with
boot.iso from 16/17.04.2008 rawhide. This time I don't have any problem with
anaconda and installation run very well so now I run a F9 post-Preview freshly
installed.
Comment 6 Bug Zapper 2008-05-14 05:41:11 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Chris Lumens 2008-06-10 21:51:44 EDT

*** This bug has been marked as a duplicate of 442365 ***

Note You need to log in before you can comment on or make changes to this bug.