Bug 442366 - Please redirect output of postinst scriptlet to /dev/null
Please redirect output of postinst scriptlet to /dev/null
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: R (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 446355 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-14 11:46 EDT by Karsten Hopp
Modified: 2008-05-21 07:02 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.7.0-2.fc9.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 06:54:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-04-14 11:46:55 EDT
Description of problem:
> during yum install:
Installier: R                            ################### [ 378/2669]
Java interpreter : /usr/bin/java
Java version     : 1.5.0
Java home path   : /usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre
Java compiler    : /usr/bin/javac
Java headers gen.: /usr/bin/javah
Java archive tool: /usr/bin/jar
Java library path: /usr/lib64/gcj-4.3.0
JNI linker flags : -L/usr/lib64/gcj-4.3.0 -ljvm
JNI cpp flags    : -I/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre/../include
-I/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre/../include/linux

Updating Java configuration in /usr/lib64/R
Done.

  Installier: imlib2                       ################### [ 379/2669]



Please change 'R CMD javareconf || exit 0' to 'R CMD javareconf >/dev/null ||
exit 0'

Version-Release number of selected component (if applicable):
R-2.6.2-1.fc9
Comment 1 Bug Zapper 2008-05-14 05:24:24 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tom "spot" Callaway 2008-05-15 12:02:15 EDT
*** Bug 446355 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2008-05-15 12:04:15 EDT
rpy-0.4.6-25.fc7,R-2.7.0-2.fc7.1 has been submitted as an update for Fedora 7
Comment 4 Fedora Update System 2008-05-15 12:07:37 EDT
rpy-1.0.1-4.fc8,R-2.7.0-2.fc8.1 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-05-15 12:10:34 EDT
rpy-1.0.1-6.fc9,R-2.7.0-2.fc9.1 has been submitted as an update for Fedora 9
Comment 6 Fedora Update System 2008-05-17 18:18:55 EDT
R-2.7.0-2.fc9.1, rpy-1.0.1-6.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update R rpy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4012
Comment 7 Fedora Update System 2008-05-21 06:54:18 EDT
R-2.7.0-2.fc9.1, rpy-1.0.1-6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-05-21 06:56:42 EDT
rpy-1.0.1-4.fc8, R-2.7.0-2.fc8.1 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2008-05-21 07:02:52 EDT
R-2.7.0-2.fc7.1, rpy-0.4.6-25.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.