Bug 442412 - make dist produces complaings about missing mecurial repo
make dist produces complaings about missing mecurial repo
Status: CLOSED DUPLICATE of bug 442419
Product: freeIPA
Classification: Community
Component: build (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Rob Crittenden
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-14 14:08 EDT by Michael Gregg
Modified: 2015-01-04 18:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 14:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gregg 2008-04-14 14:08:51 EDT
Description of problem:
We switched to git, so this problem is understandable.

Version-Release number of selected component (if applicable):
code checked out on 4-14-08

How reproducible:
always

Steps to Reproduce:
1. run "make dist" on source
  
Actual results:
mkdir -p dist
hg archive -t files dist/ipa
abort: There is no Mercurial repository here (.hg not found)!
make: *** [archive] Error 255
Comment 1 Michael Gregg 2008-04-14 14:22:47 EDT

*** This bug has been marked as a duplicate of 442419 ***

Note You need to log in before you can comment on or make changes to this bug.