Bug 442645 - integrate preupgrade
integrate preupgrade
Status: CLOSED DUPLICATE of bug 442958
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-15 20:08 EDT by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-18 07:55:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-04-15 20:08:12 EDT
Description of problem:

Preupgrade is described in


It would be great to connect the update applet/viewer to preupgrade so that user
gets notified when new release of Fedora is available and can initiate a upgrade
Comment 1 Richard Hughes 2008-04-17 04:21:19 EDT
Sure, we just have to work with the anaconda guys with this and decide what is
in scope for PackageKit and what's in scope for anaconda.
Comment 2 Richard Hughes 2008-04-18 07:55:02 EDT

*** This bug has been marked as a duplicate of 442958 ***

Note You need to log in before you can comment on or make changes to this bug.