Bug 442709 - tomboy applet is blowing up every time I add it.
tomboy applet is blowing up every time I add it.
Status: CLOSED DUPLICATE of bug 442373
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 08:17 EDT by Daniel Walsh
Modified: 2008-04-16 10:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 10:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2008-04-16 08:17:35 EDT
Description of problem:

If I run tomboy from the command line I get the following

> tomboy
[DEBUG]: NoteManager created with note path "/home/dwalsh/.tomboy".

** (Tomboy:3492): WARNING **: The following assembly referenced from
/usr/lib64/tomboy/Tomboy.exe could not be loaded:
     Assembly:   Mono.Addins    (assemblyref_index=7)
     Version:    0.3.0.0
     Public Key: 0738eb9f132ed756
The assembly was not found in the Global Assembly Cache, a path listed in the
MONO_PATH environment variable, or in the location of the executing assembly
(/usr/lib64/tomboy).


** (Tomboy:3492): WARNING **: Could not load file or assembly 'Mono.Addins,
Version=0.3.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756' or one of its
dependencies.

** (Tomboy:3492): WARNING **: Missing method .ctor in assembly
/usr/lib64/tomboy/Tomboy.exe, type Mono.Addins.AddinEventHandler

** (Tomboy:3492): WARNING **: Missing method .ctor in assembly
/usr/lib64/tomboy/Tomboy.exe, type Mono.Addins.AddinEventHandler

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or
assembly 'Mono.Addins, Version=0.3.0.0, Culture=neutral,
PublicKeyToken=0738eb9f132ed756' or one of its dependencies.
File name: 'Mono.Addins, Version=0.3.0.0, Culture=neutral,
PublicKeyToken=0738eb9f132ed756'
  at Tomboy.AddinManager..ctor (System.String tomboy_conf_dir) [0x00000] 
  at Tomboy.NoteManager.CreateAddinManager () [0x00000] 
  at Tomboy.NoteManager..ctor (System.String directory, System.String
backup_directory) [0x00000] 
  at Tomboy.NoteManager..ctor (System.String directory) [0x00000] 
  at Tomboy.Tomboy.Main (System.String[] args) [0x00000] 
[dwalsh@localhost ~]$ 

tomboy-0.10.1-2.fc9.x86_64
Comment 1 Ray Strode [halfline] 2008-04-16 10:11:51 EDT

*** This bug has been marked as a duplicate of 442373 ***

Note You need to log in before you can comment on or make changes to this bug.