Bug 442828 - F9 beta Installation in santa rosa platform failed.
F9 beta Installation in santa rosa platform failed.
Status: CLOSED DUPLICATE of bug 437933
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 23:42 EDT by austin
Modified: 2008-04-18 09:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 09:58:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description austin 2008-04-16 23:42:58 EDT
Description of problem:
Can not install Fedora 9 beta intel santa rosa SDV and T61 (type id : 7661W1P). 
You will get a whole white screen in GUI installation after detected GM965 gfx 
card. Anacoda will have exception report for /usr/lib/anacoda/yuminstall.py in 
TEXT installatino mode, error info as:
UnicodeDecodeError:
'ascii' codec can't decode byte 0xc2 in position 19: ordinal not in range (128)

F9 Alpha can install succcessfully in the same platform.

(The same disc image can install in other platform.)

Version-Release number of selected component (if applicable):


How reproducible:
Install F9 beta in T61 (7661W1P), always can reproduce.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
can not install f9 beta in intel santa rosa platform.

Expected results:
can install successfully. 

Additional info:
Comment 1 Jeremy Katz 2008-04-17 00:00:29 EDT

*** This bug has been marked as a duplicate of 437993 ***
Comment 2 austin 2008-04-17 01:15:41 EDT
Jeremy Katz, 
Thanks very much for your quickly response. 

The workaround from #437993 comments 10 can work in text mode, but in my side, 
the GUI installation failed in SR platform also. I'm not sure it is the same 
mechanism with text installation. So, my question is: 
for text installation mode, this bug will be fixed in RC or GA? 
for GUI installation, should I file a new bug or you can re-assign it to right 
people?
Comment 3 Chris Lumens 2008-04-18 09:58:33 EDT
Please file a different report for the GUI problem as that is likely to be an X
bug and we can reassign it to them.

The text problem should be fixed in the preview release.

*** This bug has been marked as a duplicate of 437933 ***

Note You need to log in before you can comment on or make changes to this bug.