Bug 442917 - (ofed_fedora_10) [FEATURE] Create ofed-udev-rules package for Infiniband support
[FEATURE] Create ofed-udev-rules package for Infiniband support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Shawn Starr
Fedora Extras Quality Assurance
:
: 442111 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 11:42 EDT by Shawn Starr
Modified: 2008-06-08 18:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 15:43:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Starr 2008-04-17 11:42:55 EDT
To get Fedora to support IP over Infiniband, we need to provide an addon 
package that will add some udev rules for infiniband devices 
(/dev/infiniband/*)

These rules come from OFED.
Comment 1 Shawn Starr 2008-04-17 12:57:51 EDT
*** Bug 442111 has been marked as a duplicate of this bug. ***
Comment 2 Jason Tibbitts 2008-04-17 15:49:46 EDT
Is there a package to review here?  Please post URLs to the srpm and specfile so
the reviewers can take a look.
Comment 3 Shawn Starr 2008-04-17 17:32:31 EDT
Coming, there are some issues to work out as this will hopefully become a Fedora
10 Feature (pending approval) to get IB working properly in Fedora. This being a
small step in that direction.
Comment 4 Shawn Starr 2008-04-23 21:15:27 EDT
Keep open, I spoke to someone at Red Hat who deals with IB for RHEL and he
mentioned he could provide a .spec/package for Fedora to handle this bug.
Comment 5 Shawn Starr 2008-05-01 15:43:36 EDT
Close it, I spoke to dledford he has this already prepared and could provide
this for Fedora instead. No need to duplicate efforts.
Comment 6 Doug Ledford 2008-06-08 18:25:50 EDT
The package review bug for the package I have is bug 450470 and there is a
pointer to a package there if anyone needs it or wants to review it.  This is
*just* the base package that does the kernel module init.  All the user space
libraries and such are in other packages and will be coming up for review shortly.

Note You need to log in before you can comment on or make changes to this bug.