Bug 442929 - Anaconda's loader bomb out when "lang=cs" is used at bootup (as kernel parameter)
Anaconda's loader bomb out when "lang=cs" is used at bootup (as kernel parame...
Status: CLOSED DUPLICATE of bug 439861
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 12:50 EDT by Milan Kerslager
Modified: 2008-04-17 15:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 15:57:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2008-04-17 12:50:16 EDT
_FORTIFY_SOURCE causes loader in Anaconda bomb out at early stage of system
install when "lang=cs" is used. Other languages are probably broken too (at
least Rawhide, latest Rawhide snapshot and Fedora Beta, IIRC). I'm using this
parameter in my kickstart files along with PXE boot.

The error message is: %n writable segment detected

This seems to be a problem when translator's and output encodings are not the
same (as I digged around). Without the parameter 9-Beta Anaconda installer works.
Comment 1 Jeremy Katz 2008-04-17 15:57:40 EDT

*** This bug has been marked as a duplicate of 439861 ***

Note You need to log in before you can comment on or make changes to this bug.