Bug 442998 - updates at login even when 'never'
Summary: updates at login even when 'never'
Status: CLOSED DUPLICATE of bug 441127
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9PKBlocker
TreeView+ depends on / blocked
 
Reported: 2008-04-18 03:28 UTC by Matthias Clasen
Modified: 2008-04-25 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 16:38:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test patch (2.88 KB, patch)
2008-04-18 10:38 UTC, Richard Hughes
no flags Details | Diff

Description Matthias Clasen 2008-04-18 03:28:34 UTC
gpk-update-icon checks for updates shortly after login, even if the preference
is set to  'never'. 

This causes the update icon to light up on the live cd (if updates are
available) which is unfortunate, since installing updates on the live cd doesn't
do much good.

Comment 1 Richard Hughes 2008-04-18 10:38:41 UTC
Created attachment 302868 [details]
test patch

I'll give this a go now on my local setup.

Comment 2 Richard Hughes 2008-04-18 11:01:12 UTC
It seems to work fine here, I've pushed this to master and stable.

Comment 3 Jonathan Kamens 2008-04-23 05:05:04 UTC
Does the comment above mean that there's going to be a new version of
gnome-packagekit in F9, and that when it becomes available in Rawhide and I
install it, gpk-update-icon will no longer launch on login?  I've done
everything I can think of to get it to stop launching, and yet there it is,
every time I log in.  Is that going to be fixed?


Comment 4 Matthias Clasen 2008-04-23 05:20:45 UTC
Yes, new snapshot will be in rawhide tomorrow

Comment 5 Robin Norwood 2008-04-25 16:38:56 UTC

*** This bug has been marked as a duplicate of 441127 ***


Note You need to log in before you can comment on or make changes to this bug.