Bug 443023 - Create sub-package with xml2pot and po2xml for Publican install
Create sub-package with xml2pot and po2xml for Publican install
Status: CLOSED DUPLICATE of bug 432443
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 04:24 EDT by Keith Sharp
Modified: 2008-04-18 06:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 06:07:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
SPEC file patch to create kdesdk-potools sub-package (1.29 KB, patch)
2008-04-18 04:24 EDT, Keith Sharp
no flags Details | Diff

  None (edit)
Description Keith Sharp 2008-04-18 04:24:17 EDT
The Publican package used for creating the Fedora documentation requires the
xml2pot and po2xml binaries from the kdesdk package.  This has the unfortunate
side effect of requiring a GNOME user to unstall the bulk of the KDE system just
to write documentation.

The proposed solution to this problem is to create a further sub-package of
kdesdk containing only the two binaries needed for publican, this means that a
GNOME user would only need install this package and QT to use publican.

Attached is a patch to the kdesdk spec file to create a kdesdk-potools sub-package.
Comment 1 Keith Sharp 2008-04-18 04:24:17 EDT
Created attachment 302850 [details]
SPEC file patch to create kdesdk-potools sub-package
Comment 2 Kevin Kofler 2008-04-18 06:07:21 EDT

*** This bug has been marked as a duplicate of 432443 ***

Note You need to log in before you can comment on or make changes to this bug.