Bug 443061 - wrong keymap for LUKS password
wrong keymap for LUKS password
Status: CLOSED DUPLICATE of bug 429358
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 09:51 EDT by Harald Hoyer
Modified: 2008-04-27 09:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-27 09:10:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
poelstra: fedora_requires_release_note?


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2008-04-18 09:51:41 EDT
when entering the LUKS password, a US-keymap is set... no fun, if you used a lot
of special chars..

Either anaconda should set US-keymap when entering the password in the
installer, or nash should set it.
Comment 1 Murray McAllister 2008-04-24 23:00:39 EDT
Does anyone have any ideas about the text for release notes for this?

I've got no idea - sorry.

Thanks,

Murray.
Comment 2 Jon Stanley 2008-04-27 09:10:07 EDT
This was fixed quite awhile back....reopen the other bug is this still persists.
 It *does* load a US keymap for me, but I'm in the US :).  I'll try an en_GB
install and see if this persists.

*** This bug has been marked as a duplicate of 429358 ***

Note You need to log in before you can comment on or make changes to this bug.