This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 443069 - constant 0 line in power history on AC
constant 0 line in power history on AC
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
: 446754 (view as bug list)
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-18 10:11 EDT by Matthias Clasen
Modified: 2008-09-10 08:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 08:46:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-04-18 10:11:30 EDT
My computer seems to use no power at all when on AC, or so gnome-power-manager
wants me to believe.

Richard said that this might be the kernel using '0' when it means 'no idea'.
Comment 1 Richard Hughes 2008-04-18 11:09:31 EDT
Can you try the rawhide gnome-power-manager rpm here pls:
http://people.freedesktop.org/~hughsient/fedora/9/i386/

Thanks.
Comment 2 Matthias Clasen 2008-04-18 12:31:38 EDT
I would, but 

error: unpacking of archive failed on file
/usr/share/gnome-power-manager/gpm-suspend-failure.wav;4808cc8a: cpio: MD5 sum
mismatch


gpk-install-file did not warn me about that, btw
Comment 3 Bug Zapper 2008-05-14 05:38:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matthias Clasen 2008-05-19 16:38:48 EDT
*** Bug 446754 has been marked as a duplicate of this bug. ***
Comment 5 Richard Hughes 2008-09-10 08:46:50 EDT
Right, if you are on AC power and your battery is fully charged, then we can't get any power information from the battery at all. You can't represent "no data" in this version of g-p-m, although I'm made sure this is possible in DeviceKit power, and the next version of gnome-power-manager.

Note You need to log in before you can comment on or make changes to this bug.