Bug 446754 - Power consumption = 0
Power consumption = 0
Status: CLOSED DUPLICATE of bug 443069
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 17:05 EDT by Jonas Nyman
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 16:38:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (44.34 KB, image/png)
2008-05-15 17:05 EDT, Jonas Nyman
no flags Details

  None (edit)
Description Jonas Nyman 2008-05-15 17:05:04 EDT
Description of problem:
Power manager shows 0 or 0.1 W power consumption in the Power History graph. 

Version-Release number of selected component (if applicable):
Fedora 9 x86_64 and Power manager 2.22.1

How reproducible:
100%

Steps to Reproduce:
1.Right click on Power manager and choose power history
2.Choose graph type = power history
3.
  
Actual results:
0 W or sometimes 0.1 W power consumption

Expected results:
20-50 W

Additional info:
HP pavilion tx1000 series with new battery.
Comment 1 Jonas Nyman 2008-05-15 17:05:04 EDT
Created attachment 305544 [details]
screenshot
Comment 2 Jarod Wilson 2008-05-15 17:34:04 EDT
Wrong component.
Comment 3 Matthias Clasen 2008-05-19 16:38:48 EDT

*** This bug has been marked as a duplicate of 443069 ***

Note You need to log in before you can comment on or make changes to this bug.