Bug 443092 - Error with encryption..
Error with encryption..
Status: CLOSED DUPLICATE of bug 442190
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 12:14 EDT by Jóhann B. Guðmundsson
Modified: 2008-04-23 22:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 22:12:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-04-18 12:14:32 EDT
Description of problem:

Custom layout default layout shrunken to 10GB + boot.
chose to encrypt.

Red Hat nash version 6.0.47 starting
padlock: VIA Padlock not detected.
WARNING: Error inserting padlock_aes
(/lib/modules/2.6.25-0.234.rc9.git1.fc9.i686/padlock-aes.ko): No such device
padlock: VIA PadLock Hash Engine not detected.
WARNING: Error inserting padlock_sha
(/lib/modules/2.6.25-0.234.rc9.git1.fc9.i686/padlock-sha.ko): No such device
Loading /lib/kbd/keymaps/i386/qwerty/is-latiin1.map
Enter Luks passphrase.

Did come across similar with rawhide-live cd thought I filed a bug about
that but apparently i did not.. must be some where on the test-list..

Version-Release number of selected component (if applicable):

PR Release DVD.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-04-23 22:12:54 EDT

*** This bug has been marked as a duplicate of 442190 ***

Note You need to log in before you can comment on or make changes to this bug.