Bug 443114 - ocaml-postgresql needs rebuild
ocaml-postgresql needs rebuild
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ocaml-postgresql (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On: 443015
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-18 13:57 EDT by Bill Nottingham
Modified: 2014-03-16 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 17:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-04-18 13:57:20 EDT
Packages have incorrect requires due to bug 443015.

Version-Release number of selected component (if applicable):

ocaml-postgresql-0:1.8.2-1.fc9.x86_64
Comment 1 Richard W.M. Jones 2008-04-18 16:48:10 EDT
Added depends on bug 443015 being pushed into Fedora.
Comment 2 Richard W.M. Jones 2008-04-18 17:12:43 EDT
Build and checked that it has proper C lib deps:

http://koji.fedoraproject.org/koji/taskinfo?taskID=572882

rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6  
libc.so.6(GLIBC_2.0)  
libc.so.6(GLIBC_2.1.3)  
libpq.so.5  
ocaml(Array) = aa8e3cd5824f9bb40b93fcd38d0c95b5
ocaml(Buffer) = f6cef633ea14963b84b79c4095c63dc3
ocaml(Callback) = e5ca1fb5990fac2b7b17cbb1712cffe2
ocaml(CamlinternalOO) = 6d0d5b328d6db88f403ca4393b4abd38
ocaml(List) = da1ce9168f0408ff26158af757456948
ocaml(Obj) = 5cfae708052c692ea39d23ed930fd64d
ocaml(Pervasives) = 8ba3d1faa24d659525c9025f41fd0c57
ocaml(Printf) = 5dbbf45a03b54e6dbfcf39178d0d6341
ocaml(String) = 2c162ab314b2f0a2cfd22d471b2e21ab
ocaml(Unix) = 9a46a8db115947409e54686ada118599
ocaml(runtime) = 3.10.1

Comment 3 Jesse Keating 2008-04-18 17:20:36 EDT
Tagging for final since we're in a freeze.

Note You need to log in before you can comment on or make changes to this bug.