Bug 443198 - HP Scanjet G 3010 does not work properly
HP Scanjet G 3010 does not work properly
Status: CLOSED DUPLICATE of bug 443199
Product: Fedora
Classification: Fedora
Component: sane-frontends (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-19 03:51 EDT by n_k_samal
Modified: 2008-04-19 15:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-19 15:24:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description n_k_samal 2008-04-19 03:51:59 EDT
Description of problem:
When any doeument is scanned the output is in the form of black, grey and white 

Version-Release number of selected component (if applicable):
sane as with Fedora-9-Beta-i386

How reproducible:
Scan any document

Steps to Reproduce:
1.Put a document in the sanner
2.Go to scanner and scan
Actual results:
Hazy black, grey and white lines and dots

Expected results:
The document should have been scanned

Additional info:
Full profile of the machine is avaiable at 
Comment 1 John Poelstra 2008-04-19 15:24:24 EDT

*** This bug has been marked as a duplicate of 443199 ***

Note You need to log in before you can comment on or make changes to this bug.