Bug 443199 - HP Scanjet G 3010 does not work properly [NEEDINFO]
HP Scanjet G 3010 does not work properly
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sane-frontends (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 443198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 04:00 EDT by n_k_samal
Modified: 2009-07-14 14:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 14:14:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
nphilipp: needinfo? (n_k_samal)


Attachments (Terms of Use)
Scanned image of a white sheet using default setting of XSane 0.995 (741.88 KB, image/x-portable-anymap)
2008-04-21 09:52 EDT, n_k_samal
no flags Details

  None (edit)
Description n_k_samal 2008-04-19 04:00:54 EDT
Description of problem:
When any doeument is scanned the output is in the form of black, grey and white 
lines

Version-Release number of selected component (if applicable):
sane as with Fedora-9-Beta-i386

How reproducible:
Scan any document

Steps to Reproduce:
1.Put a document in the sanner
2.Go to scanner and scan
3.
  
Actual results:
Hazy black, grey and white lines and dots

Expected results:
The document should have been scanned

Additional info:
Full profile of the machine is avaiable at 
http://www/smolt.org/show?/uuid=pub_85955a62-7804-46c3-9010-eb5cf098549a.
Comment 1 John Poelstra 2008-04-19 15:20:30 EDT
What is the model and manufacturer you using?

Has this same scanner worked on previous version of Fedora or other linux distros?
Comment 2 John Poelstra 2008-04-19 15:23:33 EDT
nevermind, i see it was in the subject

hardware == HP Scanjet G 3010
Comment 3 John Poelstra 2008-04-19 15:24:24 EDT
*** Bug 443198 has been marked as a duplicate of this bug. ***
Comment 4 n_k_samal 2008-04-20 02:20:09 EDT
Reply to Comment #1
The scanner did not work on F7. 
I have not tested the working of the scanner on F8 as the driver for the TFT 
monitor attached to my computer was not available in F8, and I used to get a 
floating window saying Input Not Supported.
Now in F9-Beta the floating window problem is solved so I have installed it on 
my computer for testing.

Reply to Comment #3
Yes there was some problem while I was posting the bug, so it got double posted 
by mistake and therefore two consecutive serial numbers Bug 443198 and Bug 
443199. Thanks for removing Bug 443198.

Comment 5 Nils Philippsen 2008-04-21 05:36:58 EDT
Looking at the SANE list of supported devices[1], I find that this scanner is
not completely supported yet. Comments there suggest that your model is similar
to the ScanJet 4370 which is reported to work with resolutions lower than 1200
dpi. What resolution did you use?

[1]: http://www.sane-project.org/sane-mfgs.html#Z-HEWLETT-PACKARD 
Comment 6 n_k_samal 2008-04-21 09:52:17 EDT
Created attachment 303147 [details]
Scanned image of a white sheet using default setting of XSane 0.995
Comment 7 n_k_samal 2008-04-21 09:53:31 EDT
I am using the default settings. 
Comment 8 Nils Philippsen 2008-04-21 12:33:01 EDT
(In reply to comment #6)
> Created an attachment (id=303147) [edit]
> Scanned image of a white sheet using default setting of XSane 0.995

And the default settings are? I'm asking because I'm not 100% positive they are
the same with every scanner model and I'd like to verify that.
Comment 9 Bug Zapper 2008-05-14 05:42:10 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Brennan Ashton 2008-06-07 22:26:06 EDT
Reporter, could you please reply to the previous question? If you won't reply in
one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 11 Bug Zapper 2009-06-09 20:16:42 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 12 Bug Zapper 2009-07-14 14:14:03 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.