Bug 443204 - After activating the desktop effects kills totem streaming
After activating the desktop effects kills totem streaming
Status: CLOSED DUPLICATE of bug 200270
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 04:54 EDT by Zoltan Hoppar
Modified: 2008-04-30 17:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 17:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The default xorg.conf (593 bytes, text/plain)
2008-04-24 08:42 EDT, Zoltan Hoppar
no flags Details
Xorg server log with the xorg.conf has been attached here (22.70 KB, text/plain)
2008-04-24 08:46 EDT, Zoltan Hoppar
no flags Details
Xorg server log without xorg.conf (25.16 KB, application/octet-stream)
2008-04-24 08:57 EDT, Zoltan Hoppar
no flags Details

  None (edit)
Description Zoltan Hoppar 2008-04-19 04:54:30 EDT
Description of problem:

I have installed the free Fluenco MP3 decoder, and started an radio streaming.
After that I have activated the desktop effects, and this kills the default
media player. Probed to restart, but until the desktop effects are active - no
streaming music, and the player dies.

Version-Release number of selected component (if applicable):

Latest Fedora 9 preview

How reproducible:


Steps to Reproduce:
1. Install Fluenco free mp3 codec through the default codec installer
2. Start radio streaming
3. Activate desktop effects applet with both option enabled
4. The Totem player dies - extra bug: restarting (importing) with the same
streaming m3u file is useless, and writes "not supported"

Actual results:
- With active desktop effects the whole screen (desktop) for time to time blinks
at once
- With deactivating the desktop effects, everything returning to normal.

Expected results:
- Desktop effects are causing no blinking, and no totem media player crash

Additional info:
I've got intel 945 GM chipset (Amillo Pro 3405 V3)
Comment 1 Matěj Cepl 2008-04-21 07:18:55 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Zoltan Hoppar 2008-04-24 08:42:17 EDT
Created attachment 303620 [details]
The default xorg.conf
Comment 3 Zoltan Hoppar 2008-04-24 08:46:48 EDT
Created attachment 303622 [details]
Xorg server log with the xorg.conf has been attached here
Comment 4 Zoltan Hoppar 2008-04-24 08:57:08 EDT
Created attachment 303624 [details]
Xorg server log without xorg.conf
Comment 5 Zoltan Hoppar 2008-04-24 09:16:57 EDT
After made this attachment, I have tried again the same. I have started the
radiostream, and when totem begun to play tried to activate desktop effects.
When desktop applet starts, totem still plays - but after pressed the button on
it to get possible both checkboxes, totem steaming died - and become an error
message from the applet, that cannot start effects.
Comment 6 Matěj Cepl 2008-04-30 17:56:11 EDT

*** This bug has been marked as a duplicate of 200270 ***

Note You need to log in before you can comment on or make changes to this bug.