Bug 443214 - Wrong updates available notification
Wrong updates available notification
Status: CLOSED DUPLICATE of bug 443117
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 06:29 EDT by Michael Monreal
Modified: 2008-04-20 14:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-20 14:21:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the paradox (63.95 KB, image/png)
2008-04-19 06:31 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2008-04-19 06:29:06 EDT
After installing a bunch of updates today the update notify icon came back and
told me that two new updates are available. I opened the dialog but there I was
not able to install anything (No updates available!). Manually refreshing the
list did not work, it never finished...
Comment 1 Michael Monreal 2008-04-19 06:31:21 EDT
Created attachment 302992 [details]
Screenshot of the paradox
Comment 2 Richard Hughes 2008-04-20 14:21:05 EDT

*** This bug has been marked as a duplicate of 443117 ***

Note You need to log in before you can comment on or make changes to this bug.