Bug 443224 - Anaconda crash when trying to save a copy of a detailled exception
Anaconda crash when trying to save a copy of a detailled exception
Status: CLOSED DUPLICATE of bug 429185
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 08:55 EDT by Alain Portal
Modified: 2008-04-19 10:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-19 10:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2008-04-19 08:55:42 EDT
Description of problem:

Anaconda crash during installation. When I try to save a copy of the detailled 
exception, a popup named "Bug" is opened.

Assertion (ped_partition_is_active (part)) at disk.c:1186 in function 
ped_partition_get_flag() failed.

If I choose "Ignore", I get another popup with:

Assertion (part->disk_specific != NULL) at dos.c:1423 in function 
msdos_partition_get_flag() failed.

If I choose "Ignore", screen freeze.
Ctrl+Alt+F[1-6] are available.


Version-Release number of selected component (if applicable):

11.0.4.73

How reproducible:

Always

Steps to Reproduce:
1. Try to install Fedora Preview DVD on a Panasonic Toughbook CF-52
2. After anaconda crashed during installation, plugs an usbstick to save to 
report
3. Click "save"
  
Actual results:

Screen freeze

Expected results:

A report on the usbstick

Additional info:
Comment 1 Chris Lumens 2008-04-19 10:41:51 EDT

*** This bug has been marked as a duplicate of 429185 ***

Note You need to log in before you can comment on or make changes to this bug.