Bug 443260 - Plasma panel rendering errors on resize/move
Plasma panel rendering errors on resize/move
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 443806 456093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 16:23 EDT by Michal Kučera
Modified: 2008-07-21 10:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-19 16:57:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
showing bad arrange and view of icons in panel (305.65 KB, image/png)
2008-04-19 16:23 EDT, Michal Kučera
no flags Details
bad viewing (104.58 KB, image/png)
2008-04-19 16:27 EDT, Michal Kučera
no flags Details
bad viewing (32.40 KB, image/png)
2008-04-19 16:27 EDT, Michal Kučera
no flags Details
bad viewing (42.31 KB, image/png)
2008-04-19 16:27 EDT, Michal Kučera
no flags Details
icon on close button is missing (92.61 KB, image/png)
2008-04-19 16:36 EDT, Michal Kučera
no flags Details
Icon for adding widget (6.52 KB, image/png)
2008-04-19 16:49 EDT, Michal Kučera
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 158595 None None None Never

  None (edit)
Description Michal Kučera 2008-04-19 16:23:05 EDT
Description of problem:

Problem with Plasma panel. There is i problem with changing position of Plasma
panel. After the change position to left, right, bottom or top, it raise white
zone under the plasma panel and icons in panel are disarranged and bad viewed.
(snaphost1-4.png)


Version-Release number of selected component (if applicable):
KDE 4.0.3 in Fedora-9-PR-KDE-i686-20080416 Live CD

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michal Kučera 2008-04-19 16:23:05 EDT
Created attachment 303025 [details]
showing bad arrange and view of icons in panel
Comment 2 Michal Kučera 2008-04-19 16:27:04 EDT
Created attachment 303026 [details]
bad viewing
Comment 3 Michal Kučera 2008-04-19 16:27:29 EDT
Created attachment 303027 [details]
bad viewing
Comment 4 Michal Kučera 2008-04-19 16:27:48 EDT
Created attachment 303028 [details]
bad viewing
Comment 5 Michal Kučera 2008-04-19 16:36:21 EDT
Created attachment 303029 [details]
icon on close button is missing
Comment 6 Rex Dieter 2008-04-19 16:45:33 EDT
Confirmed, though the moving and resizing is very new code (new in 4.0.3 I
believe).  

Would get the proper upstream/developer attention reporting this instead to
bugs.kde.org.  When/if you do, please let us know, so that we can continue to
track the issue there.
Comment 7 Michal Kučera 2008-04-19 16:47:47 EDT
Plasma Panel overlay icons and widget after changing position to right, left,
top and bottom. (snapshot7.png). 

And it is not possible to move icon for adding widget, which is on the upper
right corner (addWidgetIcon.png), to another place on desktop screen. And if I
set the panel position to top, this icon is not visible. 
Comment 8 Michal Kučera 2008-04-19 16:49:09 EDT
Created attachment 303030 [details]
Icon for adding widget
Comment 9 Michal Kučera 2008-04-19 16:53:55 EDT
Please continue to
track the issue there. Thank you very much. 
Comment 10 Steven M. Parrish 2008-04-19 16:57:32 EDT
This appears to have already been reported to bugs.kde.org as
http://bugs.kde.org/show_bug.cgi?id=158595 
You may want to forward your comments and info to them.
Comment 11 Rex Dieter 2008-04-19 16:59:04 EDT
Thanks Steven (bugzilla detective)!
Comment 12 Michal Kučera 2008-04-20 03:39:05 EDT
ok I will do it. 
Comment 13 Kevin Kofler 2008-04-23 10:02:12 EDT
*** Bug 443806 has been marked as a duplicate of this bug. ***
Comment 14 Kevin Kofler 2008-07-21 10:48:16 EDT
*** Bug 456093 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.