Bug 443806 - KDE 4.0.3 - After resize of panel to small and then back to normal weird ui
KDE 4.0.3 - After resize of panel to small and then back to normal weird ui
Status: CLOSED DUPLICATE of bug 443260
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 09:57 EDT by Grant Shipley
Modified: 2008-04-23 10:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 10:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing odd panel after resize (40.57 KB, image/png)
2008-04-23 09:57 EDT, Grant Shipley
no flags Details

  None (edit)
Description Grant Shipley 2008-04-23 09:57:35 EDT
Description of problem:
If you resize the kde default panel (on the bottom) to small or tiny and then
back to normal, the panel is not aligned correctly and looks very odd.  See
screenshot.



Version-Release number of selected component (if applicable):

Rawhide 
[gshipley@localhost ~]$ rpm -qa |grep kde
kdelibs-common-4.0.3-6.fc9.i386
kdemultimedia-4.0.3-3.fc9.i386
kdeedu-libs-4.0.3-3.fc9.i386
kdeartwork-4.0.3-3.fc9.i386
kdenetwork-libs-4.0.3-5.fc9.i386
kdenetwork-4.0.3-5.fc9.i386
kdesdk-libs-4.0.3-5.fc9.i386
kdeedu-4.0.3-3.fc9.i386
kdevelop-3.5.1-4.fc9.i386
kdebase-workspace-devel-4.0.3-17.fc9.i386
kde-filesystem-4-14.fc9.noarch
kdepimlibs-4.0.3-3.fc9.i386
kdegames-libs-4.0.3-3.fc9.i386
kdegraphics-libs-4.0.3-3.fc9.i386
kdelibs3-devel-3.5.9-8.fc9.i386
kdepim-3.5.9-9.fc9.i386
lockdev-1.0.1-12.fc9.1.i386
kde-settings-4.0-21.fc9.noarch
kdelibs-devel-4.0.3-6.fc9.i386
kdesdk-utils-4.0.3-5.fc9.i386
kde-settings-kdm-4.0-21.fc9.noarch
kdesdk-4.0.3-5.fc9.i386
kdevelop-libs-3.5.1-4.fc9.i386
kdebase-workspace-libs-4.0.3-17.fc9.i386
kde-settings-pulseaudio-4.0-21.fc9.noarch
kdebase-runtime-4.0.3-9.fc9.i386
kdebase3-pim-ioslaves-3.5.9-10.fc9.i386
kdepim-libs-3.5.9-9.fc9.i386
kdeutils-4.0.3-4.fc9.i386
kdelibs-4.0.3-6.fc9.i386
kdebase-libs-4.0.3-9.fc9.i386
kdepimlibs-devel-4.0.3-3.fc9.i386
kdemultimedia-devel-4.0.3-3.fc9.i386
kdelibs3-3.5.9-8.fc9.i386
kdebase-4.0.3-9.fc9.i386
kdegames-4.0.3-3.fc9.i386
kdemultimedia-libs-4.0.3-3.fc9.i386
kdebase-workspace-4.0.3-17.fc9.i386
kdegraphics-4.0.3-3.fc9.i386
lockdev-devel-1.0.1-12.fc9.1.i386
kdeaccessibility-4.0.3-3.fc9.i386


How reproducible:


Steps to Reproduce:
1. Log in
2. Resize panel to small
3. Resize panel to tiny
4. Resize panel to normal
  
Actual results:
Looks very odd

Expected results:
Should look like the normal panel before resize

Additional info:
screenshot attached
Comment 1 Grant Shipley 2008-04-23 09:57:35 EDT
Created attachment 303494 [details]
Screenshot showing odd panel after resize
Comment 2 Kevin Kofler 2008-04-23 10:02:11 EDT

*** This bug has been marked as a duplicate of 443260 ***

Note You need to log in before you can comment on or make changes to this bug.