Bug 443265 - Running top on TTY2 does not work
Running top on TTY2 does not work
Status: CLOSED DUPLICATE of bug 443700
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 17:17 EDT by Martin Jürgens
Modified: 2008-04-22 18:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 18:51:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-04-19 17:17:48 EDT
Description of problem:

I've been using preupgrade to upgrade my system to F9. Anaconda started in text
mode. While it was installing some packages, I switched to tty2 and typed "top"
and pressed enter. Nothing happened then. Control + C did not work.
Comment 1 Jon Stanley 2008-04-20 03:42:31 EDT
works for me using vmware.  Switched to tty2 during preupgrade install, top
worked as designed.  Is this reproducible?  
Comment 2 Martin Jürgens 2008-04-20 05:45:50 EDT
Was an upgrade without having a cd so I do not have the possibility to try
again. As it works for you, I think that there was something with my pc or with
preupgrade. So I'm going to ask the preupgrade guys if they can reproduce it and
if not there was something wrong with my machine.
Comment 3 Jon Stanley 2008-04-20 06:09:24 EDT
This was actually during a preupgrade upgrade for me, so I can easily say it's
not preupgrade doing it :(
Comment 4 Jon Stanley 2008-04-20 06:12:48 EDT
Just as an aside, are you using US English?  I am, I'm wondering if maybe it's
some weird l10n problem (have no idea why that would be, I'm grasping at straws
here)
Comment 5 Martin Jürgens 2008-04-20 06:17:54 EDT
Well that were my kernel options: 	

kernel /upgrade/vmlinuz preupgrade lang=de_DE.UTF-8 keymap=de
stage2=hd:sda2:/upgrade/minstg2.img
method=http://ftp.uni-bayreuth.de/linux/fedora/linux/development/i386/os

Notice that I used text mode.
Comment 6 Jeremy Katz 2008-04-22 18:51:42 EDT

*** This bug has been marked as a duplicate of 443700 ***

Note You need to log in before you can comment on or make changes to this bug.