Bug 443274 - jrunsript doesn't have any scripting engines
jrunsript doesn't have any scripting engines
Status: CLOSED DUPLICATE of bug 304021
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 21:58 EDT by Scott Douglas-Watson
Modified: 2008-04-21 08:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 08:31:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Douglas-Watson 2008-04-19 21:58:17 EDT
Description of problem:
When executed jrunscript prints:
script engine for language js can not be found

Version-Release number of selected component (if applicable):
java-1.6.0-openjdk-devel 

How reproducible:
always

Steps to Reproduce:
1. install java-1.6.0-openjdk-devel 
2. run jrunscript

  
Actual results:
script engine for language js can not be found

Expected results:
js>
[javascript REPL]


Additional info:

jrunscript -q
prints nothing, should print list of available engines
Comment 1 Lillian Angel 2008-04-21 08:31:37 EDT

*** This bug has been marked as a duplicate of 304021 ***

Note You need to log in before you can comment on or make changes to this bug.