Bug 443337 - Typo error in de.po
Typo error in de.po
Status: CLOSED DUPLICATE of bug 443336
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 16:58 EDT by Andy
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 06:03:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy 2008-04-20 16:58:09 EDT
Description of problem:

yum-3.2.14/po/de.po contains
msgstr "%d Pakete für die Aktuslisierung angegeben"
                              ^

Wrong: Aktuslisierung
Correct: Aktualisierung

Version-Release number of selected component (if applicable):
yum-3.2.14 (Rawhide)

How reproducible:
yum update


Steps to Reproduce:
1.yum update
2.see output ^^
  
Actual results:   
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktuslisierung angegeben


Expected results:
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktualisierung angegeben
                         ^
PS: pls link this ticket to bug id=443336 (filed in Fedora Localization).

greetz
Andy
Comment 1 Andy 2008-04-21 06:03:22 EDT

*** This bug has been marked as a duplicate of 443336 ***

Note You need to log in before you can comment on or make changes to this bug.