Bug 443337 - Typo error in de.po
Summary: Typo error in de.po
Status: CLOSED DUPLICATE of bug 443336
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-20 20:58 UTC by Andy
Modified: 2014-01-21 23:02 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-04-21 10:03:22 UTC


Attachments (Terms of Use)

Description Andy 2008-04-20 20:58:09 UTC
Description of problem:

yum-3.2.14/po/de.po contains
msgstr "%d Pakete für die Aktuslisierung angegeben"
                              ^

Wrong: Aktuslisierung
Correct: Aktualisierung

Version-Release number of selected component (if applicable):
yum-3.2.14 (Rawhide)

How reproducible:
yum update


Steps to Reproduce:
1.yum update
2.see output ^^
  
Actual results:   
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktuslisierung angegeben


Expected results:
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktualisierung angegeben
                         ^
PS: pls link this ticket to bug id=443336 (filed in Fedora Localization).

greetz
Andy

Comment 1 Andy 2008-04-21 10:03:22 UTC

*** This bug has been marked as a duplicate of 443336 ***


Note You need to log in before you can comment on or make changes to this bug.