Bug 443336 - Typo error in de.po of yum-3.2.14 (Rawhide)
Typo error in de.po of yum-3.2.14 (Rawhide)
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Fabian Affolter
Fedora Translation (German)
:
: 443337 444738 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 16:51 EDT by Andy
Modified: 2008-04-30 09:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 06:01:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy 2008-04-20 16:51:45 EDT
Description of problem:

yum-3.2.14/po/de.po contains
msgstr "%d Pakete für die Aktuslisierung angegeben"
                              ^

Wrong: Aktuslisierung
Correct: Aktualisierung

Version-Release number of selected component (if applicable):
yum-3.2.14 (Rawhide)

How reproducible:
yum update


Steps to Reproduce:
1.yum update
2.see output ^^
  
Actual results:   
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktuslisierung angegeben


Expected results:
Einrichten des Aktualisierungsprozess
Keine Pakete für die Aktualisierung angegeben
                         ^

greetz
Andy
Comment 1 Fabian Affolter 2008-04-20 19:02:25 EDT
Will be fixed when this update
https://bugzilla.redhat.com/show_bug.cgi?id=432379#c11 is upstream
Comment 2 Andy 2008-04-21 06:03:23 EDT
*** Bug 443337 has been marked as a duplicate of this bug. ***
Comment 3 Fabian Affolter 2008-04-30 06:01:52 EDT
Upstream
Comment 4 Fabian Affolter 2008-04-30 09:27:08 EDT
*** Bug 444738 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.