This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 443361 - [lvm.py] PVCreateError: pvcreate of pv "/dev/sda2" failed
[lvm.py] PVCreateError: pvcreate of pv "/dev/sda2" failed
Status: CLOSED DUPLICATE of bug 439633
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 02:25 EDT by Jens Petersen
Modified: 2008-04-21 04:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 04:16:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.backtrace (57.61 KB, text/plain)
2008-04-21 02:26 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2008-04-21 02:25:25 EDT
Description of problem:
When I try to install recent rawhide trees under qemu/kvm I get a backtrace
during partitioning it seems.

How reproducible:
every time
Comment 1 Jens Petersen 2008-04-21 02:26:52 EDT
Created attachment 303110 [details]
anaconda.backtrace
Comment 2 Jens Petersen 2008-04-21 02:27:57 EDT
(Sorry for not reporting it last week, I assumed optimistically that would
be a known issue.)
Comment 3 Chris Lumens 2008-04-21 04:16:52 EDT

*** This bug has been marked as a duplicate of 439633 ***

Note You need to log in before you can comment on or make changes to this bug.