Bug 443368 - Opening rxvt-unicode crashes X
Opening rxvt-unicode crashes X
Status: CLOSED DUPLICATE of bug 433359
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 04:07 EDT by Gaaruto
Modified: 2008-04-29 12:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 12:07:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log.old (21.59 KB, text/plain)
2008-04-21 04:29 EDT, Gaaruto
no flags Details

  None (edit)
Description Gaaruto 2008-04-21 04:07:13 EDT
Description of problem: Opening rxvt-unicode crashes X

Version-Release number of selected component (if applicable):
- rxvt-unicode-9.02-2.fc9.i386
- xorg-x11-server-Xorg-1.4.99.901-22.20080415.fc9.i386
- xorg-x11-drv-nv-2.1.8-1.fc9.i386

How reproducible: Always

Steps to Reproduce:
1.Start X
2.Run urxvt
  
Actual results: It crashes X and kicks back to GDM.

Expected results: Dont crach X

Additional info: -
Comment 1 Gaaruto 2008-04-21 04:29:10 EDT
Created attachment 303121 [details]
Xorg.0.log.old
Comment 2 Matěj Cepl 2008-04-29 12:07:38 EDT

*** This bug has been marked as a duplicate of 433359 ***

Note You need to log in before you can comment on or make changes to this bug.