Bug 443393 - Changing font size for "Table Contents" style with complex table causes crash
Changing font size for "Table Contents" style with complex table causes crash
Status: CLOSED DUPLICATE of bug 436936
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 06:48 EDT by Tim Jackson
Modified: 2008-04-21 06:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 06:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
OO crash log (9.75 KB, text/plain)
2008-04-21 06:48 EDT, Tim Jackson
no flags Details

  None (edit)
Description Tim Jackson 2008-04-21 06:48:22 EDT
Description of problem:
Changing the font size of the "Table Contents" style from 11pt to 10pt crashes
in a document with a complex table involving split cells. This may or may not be
related to bug #436936 although it is with a completely different document.
Unfortunately the document is not distributable in any way, public or private.

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.3.0-6.11.fc8

How reproducible:
100%, with a particular document
Comment 1 Tim Jackson 2008-04-21 06:48:22 EDT
Created attachment 303132 [details]
OO crash log
Comment 2 Caolan McNamara 2008-04-21 06:59:59 EDT
I can only mark it as a duplicate. I need to be able to reproduce it. If you can
check it with 2.4.0 from rawhide/F-9 it may be that it is solved there.

*** This bug has been marked as a duplicate of 436936 ***

Note You need to log in before you can comment on or make changes to this bug.