Bug 443475 - Live CD stops working when ramdisk fill up.
Live CD stops working when ramdisk fill up.
Status: CLOSED DUPLICATE of bug 345421
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-04-21 15:25 EDT by Michael Gauthier
Modified: 2013-01-09 23:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 13:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gauthier 2008-04-21 15:25:12 EDT
Description of problem:

I tried out the Fedora 9 preview release live CD today. To test GFVS
improvements I copied a large file over ssh to my Desktop. This caused the
ramdisk to run out of space and now most programs no longer work.

Version-Release number of selected component (if applicable):

9 preview

How reproducible:

Every time

Steps to Reproduce:
1. Start the live CD
2. Copy a large file to the home partition.
  
Actual results:

Observe nautilus freezing and other programs becoming unresponsive.

Expected results:

Low disk space warning and prevention of large file copy.

Additional info:

This may happen on a normal filesystem too. It's more noticeable on the
temporary filesystem created by the live CD.
Comment 1 Jeremy Katz 2008-04-22 14:49:25 EDT
This has been the case with the livecd since the beginning.  It'd be nice to
monitor the amount of space used in the snapshot, but that ends up being very
tricky.

I'll look into it more for Fedora 10, though, to see what we can do
Comment 2 Bug Zapper 2008-05-14 05:52:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jeremy Katz 2008-05-29 13:08:32 EDT

*** This bug has been marked as a duplicate of 345421 ***

Note You need to log in before you can comment on or make changes to this bug.