Bug 443493 - f-spot crashes X when being closed down
f-spot crashes X when being closed down
Status: CLOSED DUPLICATE of bug 443299
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 16:26 EDT by Duncan Innes
Modified: 2008-04-27 19:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-27 19:38:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2008-04-21 16:26:11 EDT
Description of problem: F-spot crashes X when shutting the application down


Version-Release number of selected component (if applicable): 0.4.2-5.fc9.i386


How reproducible: Every time I use the application


Steps to Reproduce:
1. Start F-spot
2. Close F-spot down
  
Actual results: X crashes and I'm back at the GDM user login screen


Expected results: Application should close down gracefully


Additional info:
Comment 1 Dominik Sandjaja 2008-04-23 09:06:05 EDT
This is most likely a duplicate of bug #443299

Duncan, do you use the radeon video driver?
Comment 2 Duncan Innes 2008-04-23 10:26:34 EDT
Nope - I've got an nvidia card in there, and I'm using the standard drivers 
rather than the nvidia provided ones.

Duncan
Comment 3 Dominik Sandjaja 2008-04-23 10:35:59 EDT
As I mentioned in bug #443299 this seems to be non-f-spot-specific. Maybe one
could change the component of this bug?
Comment 4 Balaji G 2008-04-27 11:57:28 EDT
The Component of the bug changed to xorg-x11-server and assigned to X/OpenGL
Maintenance List
Comment 5 Dave Airlie 2008-04-27 19:38:19 EDT

*** This bug has been marked as a duplicate of 443299 ***

Note You need to log in before you can comment on or make changes to this bug.