Bug 443501 - PackageKit working in spurts?
PackageKit working in spurts?
Status: CLOSED DUPLICATE of bug 443117
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 17:11 EDT by Adam Huffman
Modified: 2008-04-21 21:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 21:51:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-04-21 17:11:09 EDT
Description of problem:
Since the most recent round of rawhide updates, PK has been working in spurts. 
In other words, it will apply a bunch of updates then immediately say that more
are needed, and so on.

Version-Release number of selected component (if applicable):
PackageKit-0.1.12-4.20080416git.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-04-21 21:51:07 EDT

*** This bug has been marked as a duplicate of 443117 ***

Note You need to log in before you can comment on or make changes to this bug.