Bug 443542 - no Emacs desktop icon appearing
no Emacs desktop icon appearing
Status: CLOSED DUPLICATE of bug 443639
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chip Coldwell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-22 00:20 EDT by Jens Petersen
Modified: 2008-05-16 15:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 13:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-04-22 00:20:57 EDT
Description of problem:
I installed emacs on current rawhide and there is no desktop icon
appearing in the menu or when starting it from Alt-F2 in GNOME.

Version-Release number of selected component (if applicable):
emacs-23.0.60-2.fc9

Steps to Reproduce:
1. install rawhide
2. yum install emacs
3. look in Accessories menu
  
Actual results:
3. no icon against Emacs

Expected results:
expected to see icon

Additional info:
Comment 1 Chip Coldwell 2008-04-22 13:11:51 EDT

*** This bug has been marked as a duplicate of 443639 ***
Comment 2 Pawel Salek 2008-04-22 17:45:50 EDT
I see the icon in Accessories/Text Editor (f9-preview, with emacs installed
later via yum). I am not sure what is meant by "desktop icon" when some program
is started.
Comment 3 Jens Petersen 2008-04-24 03:56:28 EDT
(Yep, I think this started happened after preview.)
Comment 4 Chip Coldwell 2008-05-16 15:21:30 EDT
sudo gtk-update-icon-cache /usr/share/icons/hicolor

Note You need to log in before you can comment on or make changes to this bug.