Bug 443562 - FEAT: Match the new db schema of bz3.0 [#6 TABLE groups]
FEAT: Match the new db schema of bz3.0 [#6 TABLE groups]
Status: CLOSED DUPLICATE of bug 443566
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: XINSUN
Yu Shao
Depends On:
Blocks: hwcert->BZ3_tracker
  Show dependency treegraph
Reported: 2008-04-22 04:27 EDT by XINSUN
Modified: 2008-04-25 01:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-25 01:13:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description XINSUN 2008-04-22 04:27:16 EDT
6.   Relate to TABLE groups need to change list below:
        6.1 Delete  the field last_changed from table groups
                             Added :     N/A
                             Removed:    FIELD  groups.last_changed
Comment 1 XINSUN 2008-04-25 01:13:31 EDT

A) File: Bugzilla/User.pm
            Line: 108
            Func: _create()    #this func seems not to be used and called in our
hwcert codes.
             my $result = $dbh->selectrow_array(q{SELECT 1
                                           FROM profiles, groups
                                          WHERE userid=?
                                            AND profiles.refreshed_when <=

Above codes has been removed in the #443566's patch.

So close it as a duplicate of bug #443566.

*** This bug has been marked as a duplicate of 443566 ***

Note You need to log in before you can comment on or make changes to this bug.