Bug 443598 - Shows "openoffice.org-calc" instead of "openoffice.org"
Shows "openoffice.org-calc" instead of "openoffice.org"
Status: CLOSED DUPLICATE of bug 443117
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 10:00 EDT by Tom London
Modified: 2008-04-22 14:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 14:01:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dialog box showing 4 packages... (56.24 KB, image/png)
2008-04-22 10:00 EDT, Tom London
no flags Details

  None (edit)
Description Tom London 2008-04-22 10:00:12 EDT
Description of problem:
Today's Rawhide, the nice icon popped up with 4 updates (I'll attach the window
below) including openoffice-org.calc.

But doing a 'yum update' in a text window showed:

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 gimp-help               noarch     2.4.1-1.fc9      rawhide            43 M
 gnome-games             i386       1:2.22.1.1-4.fc9  rawhide            19 M
 openoffice.org-calc     i386       1:2.4.0-12.6.fc9  rawhide           7.8 M
 openoffice.org-core     i386       1:2.4.0-12.6.fc9  rawhide            80 M
 openoffice.org-draw     i386       1:2.4.0-12.6.fc9  rawhide           1.2 M
 openoffice.org-graphicfilter  i386       1:2.4.0-12.6.fc9  rawhide           227 k
 openoffice.org-impress  i386       1:2.4.0-12.6.fc9  rawhide           1.7 M
 openoffice.org-math     i386       1:2.4.0-12.6.fc9  rawhide           1.4 M
 openoffice.org-writer   i386       1:2.4.0-12.6.fc9  rawhide           2.9 M
 openoffice.org-xsltfilter  i386       1:2.4.0-12.6.fc9  rawhide           145 k
 pam                     i386       1.0.1-1.fc9      rawhide           1.1 M
 pam-devel               i386       1.0.1-1.fc9      rawhide           191 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update      12 Package(s)         
Remove       0 Package(s)         

Total download size: 158 M

Shouldn't PK show the 'base' package, namely openoffice.org?

Version-Release number of selected component (if applicable):
PackageKit-0.1.12-4.20080416git.fc9.i386

How reproducible:
Don't know

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2008-04-22 10:00:12 EDT
Created attachment 303304 [details]
Dialog box showing 4 packages...
Comment 2 Richard Hughes 2008-04-22 14:01:16 EDT
Doesn't seem like it, but I think this is a dup.

*** This bug has been marked as a duplicate of 443117 ***

Note You need to log in before you can comment on or make changes to this bug.