Bug 443603 - install fails, using updated rpm
install fails, using updated rpm
Status: CLOSED DUPLICATE of bug 433268
Product: Fedora
Classification: Fedora
Component: rarian (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 10:23 EDT by Leo Baltus
Modified: 2008-05-19 13:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 13:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leo Baltus 2008-04-22 10:23:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):

rarian-compat-0.6.0-3.fc8.i386.rpm

How reproducible:

clean install using updated rpms

Steps to Reproduce:
1. rpm -r "$r" --initdb
2. rpm -r "$r" -i $long_list_of_rpms_containing_rarian_compat

  
Actual results:
add command failed
could not open /etc/xml/catalog for saving
add command failed
could not open /etc/xml/catalog for saving
error: %post(rarian-compat-0.6.0-3.fc8.i386) scriptlet failed, exit status 2


Expected results:
<successful install>

Additional info:
The 'Steps to Reproduce' section is of course a very simplified version of what
we do, when installing from scratch.
Comment 1 Matthew Barnes 2008-05-19 13:42:55 EDT

*** This bug has been marked as a duplicate of 433268 ***

Note You need to log in before you can comment on or make changes to this bug.