Bug 443638 - GtkLauncher does not start
GtkLauncher does not start
Status: CLOSED DUPLICATE of bug 443048
Product: Fedora
Classification: Fedora
Component: WebKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 13:02 EDT by Martin Jürgens
Modified: 2008-04-22 14:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 14:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-04-22 13:02:43 EDT
Description of problem:
When I try to start GtkLauncher via /usr/libexec/WebKit/GtkLauncher it says this:

$ LC_ALL=C /usr/libexec/WebKit/GtkLauncher
/usr/libexec/WebKit/GtkLauncher: line 101: cd:
/builddir/build/BUILD/WebKit-r31787/build-gtk: No such file or directory
gcc: WebKitTools/GtkLauncher/Programs_GtkLauncher-main.o: No such file or directory
gcc: ./.libs/libwebkit-1.0.so: No such file or directory


Version-Release number of selected component (if applicable):
WebKit-gtk-1.0.0-0.8.svn31787.fc9.i386

How reproducible:
Always
Comment 1 Peter Gordon 2008-04-22 14:06:02 EDT
Now that CVS is back up I should be able to fix this soon. Sorry about that. :-/

*** This bug has been marked as a duplicate of 443048 ***

Note You need to log in before you can comment on or make changes to this bug.