Bug 443641 - hplip-2.8.4 is available
hplip-2.8.4 is available
Status: CLOSED DUPLICATE of bug 445717
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-04-22 13:11 EDT by FEver
Modified: 2008-05-09 03:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 03:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2008-04-22 13:11:47 EDT
hplip-2.8.4 is already available. Repo version is 2.8.2.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Tim Waugh 2008-05-09 03:09:13 EDT

*** This bug has been marked as a duplicate of 445717 ***

Note You need to log in before you can comment on or make changes to this bug.